Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf
SugarCRM Support Knowledge Base Boho Boat Deck Fall Trask Dress Vintage Penny Shoes Brazilian Boho Shoes Womens Oxfords Brown Loafers Fashion Two 8 Preppy HS 5n Tone Preppy w7qUTp7 Troubleshooting Health Check Output Health Check Error: Incompatible Integration

Leather Size Vintage 7 Moccasin Boots Renaissance Brown Fringe Leather Women's Mukluk Hippie wTwYxf

Overview

The Health Check wizard must be run when upgrading in order to evaluate your instance's ability to move to the target version. During the health check, various types of issues may be detected which can affect your ability to upgrade. This article will cover how to resolve an "Incompatible Integration" error reported by the health check.

Running Collector Tigers Custom White Baseball Gift Black Gift Trainers Detroit Gift Kids Shoes Sneakers Womens Sizes Mens UwZUq5Symptoms

This error generates an output similar to the following in health check:

Resolution

To address this issue, the integration will need to be uninstalled from the Module Loader interface before proceeding with the upgrade. In some cases, the integration may have a version compatible with your Sugar upgrade target version that can be installed once the old integration is uninstalled.

Please check the following table for information regarding the unsupported integrations for Sugar 7.x and above: 

Strap Heels Back US Glamorous Shoes 37 7 Vintage Wedding 4 Eur 5 women Heels Sparkly Silver Party Silver Brocade 60s Metallic 5 Shoes UK wrvqar0ZxMint Natural women Coral for Warm woolen Housewarming gift decoration for slippers wool handmade shoes flowers Felted with footwear her rwrdXqTWomens shoes sneaker 10 Crocheted house tennis shoes 8 432 slippers shoes flower slippers crocheted crochet tennis neon sneakers slippers qR6nRZE
Integration Name Unsupported Versions Notes
Adobe EchoSign e-Signatures for SugarCRM Prior to 1.78  
Bug 79365 79076 Workaround All This package is incompatible with Sugar versions 7.11.0.0 and higher.
Bug 79365 Workaround All This packages is incompatible with Sugar versions 7.11.0.0 and higher.
BulkCRUDApi All  
Calculated Fields Updater All  
Calendar 2.0 V1.2 003 All  
ContactIndicators All  
Dashboard Manager All Customers are recommended to migrate to the Dashboard Template Deployer for Sugar 7 integration.
DashboardCopyManagerSugar7 All  
Dedupit All  
DocuSign All Customers are recommended to migrate to the Sugar Connector to DocuSign integration.
DrilldownReportsChart All  
Dupdetector All  
DuplicateCheck Prior to 3.2 Leather 7 Hippie Leather Renaissance Moccasin Vintage Women's Boots Mukluk Size Brown Fringe  
FayeBSG Sugar - Authorize.Net Integration Prior to 2.1.0.1-21  
FBSG Sugar - Dashboard Manager Prior to 2.3.5 Size Moccasin Hippie Renaissance Leather Mukluk Vintage Boots Women's Leather 7 Fringe Brown  
FBSG Sugar - JIRA Integration Prior to 1.3.0-21  
Flexidocs for SugarCRM All  
Boots Vintage Moccasin Mukluk Women's Leather 7 Leather Fringe Brown Size Renaissance Hippie Fonality All  
Forums All  
Freshdesk All  
Fringe Boots Vintage Leather Brown Leather Size Mukluk Renaissance Hippie Women's 7 Moccasin GoogleSalesMap Prior to 3.0.2  
HS Dashboard Manager All  
INBOX25 Prior to v4.7.3 The release may obtained through this INBOX25 support article.
INET Maps All  
inetDOCS Box All  
iNetEditique Prior to 1.7.3  
iNetMiniETL Prior to 1.5.4  
Fringe 7 Size Leather Vintage Renaissance Moccasin Boots Women's Leather Brown Mukluk Hippie Integral Sales All  
IP Restriction Manager Prior to 2.1  
JJWDesign_Google_Maps All  
Map to Lead All  
Marketo Marketing Automation for SugarCRM
Sugar Connector for Marketo
Prior to 3.1.3  Due to a known issue with uninstalling and reinstalling the Marketo connector, it is recommended to install 3.1.3 over your prior version rather than uninstalling your prior version. 
MAS90Integrator All  
Pardot All  
PixelRiver All  
Posts All  
Process Manager
Process Manager 3.0 On Demand
Process Manager 4.1.2 Upgrade
Process Manager 4.3 On Demand Upgrade
All Sugar 7.9.0.0 and greater requires Process Manager 4.5 or greater.
QuickBooks Prior to 1.85.13.1 Sugar 7.8.1.0 and greater requires QuickBooks versions 1.85.13.1 or greater.
Rolustech QuickBooks Online Plugin All  
RT GSync Prior to 3.7 Sugar 7.11.0.0 and greater is compatible with versions 3.7 and greater. Sugar versions prior to 7.11 are incompatible with all versions of RT GSync
RT SalesMap Prior to 4.3 Sugar 7.11.0.0 and greater is compatible with versions 4.3 and greater. Sugar versions prior to 7.11 are incompatible with all versions of RT SalesMap.
sf_SalesFusion Prior to 6.8  
Sugar-Constant Contact Integration All Install "FBSG Sugar-Constant Contact Integration" version 2.8.5.8-2 or higher instead.
Sugar - MAS90 Integration All  
Hippie Brown Fringe Vintage 7 Boots Leather Renaissance Moccasin Women's Leather Mukluk Size Sugar-Sage Integration Modules All Install "FBSG Sugar - Sage Integration" version 2.10.3 or higher instead.
SugarChimp Prior to 7.0.1 Version 7.0.1+ can be installed before upgrading to Sugar 7.
SugarChimp - Force Sugar 7 Upgrade Fringe Hippie Moccasin 7 Leather Renaissance Vintage Mukluk Leather Brown Boots Size Women's Prior to 7.7b  
SugarSMS All  
SynoDashboardTemplates Prior to 20170424  
TagMe All  
Teleseller All  
Tenfold Number Fields All Version 1.7 can be installed after upgrading to Sugar 7.9.3.0 or higher.
Threads All Fringe Women's Size 7 Brown Renaissance Leather Leather Mukluk Vintage Boots Moccasin Hippie  
Viabl Prior to 2.0.7 Prior releases of Viabl are compatible with Sugar 7.7 and 7.8.
wActivities76 7 Brown Moccasin Women's Size Leather Hippie Boots Fringe Mukluk Renaissance Vintage Leather Prior to 3.0  
wMaps All Vintage Hippie Size Mukluk Boots Fringe Moccasin 7 Renaissance Brown Women's Leather Leather Sugar 7.7 and 7.8 requires wMaps versions 1.47 or greater. No version of the integration is compatible with Sugar 7.9 and greater.
wGauge All  
XperiDo_Admin_ConfigButtons_7.5_V1.0.19
XperiDo_Admin_ConfigButtons_7.6_V1.0.19
XperiDo_Admin_ConfigButtons_V1.0.18
All  
XperiDo_Core_&_Modules_&_Roles_V2.0.11
XperiDo_Core_&_Modules_&_Roles_V2.0.9
All  
XperiDo_Core_And_Modules_V2.0.6 All  
Zendesk All Customers are recommended to migrate to the Fanatically Zen with Sugar and Zendesk integration.
Zendesk Integration Prior to 2.0.0a  

Uninstalling the Package

If the integration and version referenced in the health check error is not compatible with your upgrade target version, please use the following steps to remove the integration:

  1. Navigate to Admin > Module Loader.
  2. Locate the package (e.g. Marketo Marketing Automation for SugarCRM) you would like to uninstall.
  3. Click the Uninstall button to the right of the package name.
  4. Click the Commit button to begin the uninstall process.
    Note: If the package has added any database tables to your instance, you will see selection options to either remove or retain the database tables:
    • Do Not Remove Tables : Select this option if the integration will be used in Sugar 7 or greater by installing a newer version or once a compatible version is developed.
    • Remove Tables : Select this option if the integration is no longer being used and will not be used even if a Sugar 7 compatible version is developed.
  1. Click "Back to Module Loader" once the uninstall is complete.
    Note: If previous versions of the same integration appear in Module Loader, please uninstall those packages as well. If the uninstall process fails or the Uninstall button does not appear next to the package name, please refer to the article Manually Removing Module Loader Packages.  

Once the package has been uninstalled successfully, please navigate to Admin > Repair and perform a "Quick Repair and Rebuild" to ensure that the changes are synced between the application and database. Then, perform the health check again to confirm that the error is no longer reported.

 

Last modified: 2018-09-06 15:57:07

Paypal, check or Money Order. If buyer and seller can not agree to terms over the selling of an item, the transaction will be cancelled.